WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics for WordPress
Ignoring Administrators doesn’t work. The Code is still i (4 posts)

  1. myrko
    Member
    Posted 2 years ago #

    I tried to disable the code for administrators with the plugin. But the code is still in the page. GA is tracking me (as seen in the real-time stats). I disabled cache and also tried to select lower roles (editor, subscriber) to block. Still the GA tracking code is in the source-code.

    I’m using current WP-version 3.3.1. with current plugin Version Version 4.2.4

    Is this a bug?
    How to fix it?

    http://wordpress.org/extend/plugins/google-analytics-for-wordpress/

  2. myrko
    Member
    Posted 2 years ago #

    Is ignoring Admins working for anyone with Google Analytics for WordPress by Yoast?

  3. myrko
    Member
    Posted 2 years ago #

    Maybe it is a conflict with another plugin?

    For whom is it working??

  4. myrko
    Member
    Posted 1 year ago #

    Disable admins still doesn't work for me. Is it working for anybody?

    I will use manual placement now, with code I enter myself for not showing the plugin to admins.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic