WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics Dashboard
[resolved] Loading... (5 posts)

  1. nicolargo
    Member
    Posted 3 years ago #

    After my WP upgrade (to 3.1) the plugin did not dispaly the report anymore.

    Just displaying Loading...

    I try to restart the login process using oAuth but without success.

  2. Carson McDonald
    Member
    Plugin Contributor

    Posted 3 years ago #

    Was it working before the upgrade to 3.1? I've been trying to reproduce the issue that seems to be hitting a number of people but so far I haven't been able to.

    Could you do a view source on your admin screen and look for a line like the following?

    google-analytics-dashboard/js/gad_main.js.php?ver=2.0

    It should be in a javascript tag. And then if you could use that URL to grab the contents of the javascript file itself that would help me. I need to figure out if the javascript isn't being generated correctly or what. If you don't want to past the entire thing here I'm really looking for anything obviously broken in the output and specifically what ends up in the ajax calls like this:

    var gadsack = new sack("http://www.example.com/wp-admin/admin-ajax.php");

  3. Carson McDonald
    Member
    Plugin Contributor

    Posted 3 years ago #

    I have pushed another update that I hope fixes this issue. Please give it a try.

  4. nicolargo
    Member
    Posted 3 years ago #

    Thanks you Carson !

    The problem is resolved in this lastest version :)

  5. vielhuber
    Member
    Posted 3 years ago #

    It always shows "Loading…" in the Dashboard.

    I use WordPress 3.1.1 and Version 2.0.3 of your Plugin.

    Is it possible that you provide more error messages in your program, that this problem can be identified?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic