WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics Dashboard
[resolved] GAD Plugin Settings Page Broken (19 posts)

  1. coffeemick
    Member
    Posted 1 year ago #

    I can't display GAD's settings page on either a new install or a working unchanged one:

    Error gathering analytics data from Google: Error 404 (Not Found)!!1 *{margin:0;padding:0}html,code{font:15px/22px arial,sans-serif}html{background:#fff;color:#222;padding:15px}body{margin:7% auto 0;max-width:390px;min-height:180px;padding:30px 0 15px}* > body{background:url(//www.google.com/images/errors/robot.png) 100% 5px no-repeat;padding-right:205px}p{margin:11px 0 22px;overflow:hidden}ins{color:#777;text-decoration:none}a img{border:0}@media screen and (max-width:772px){body{background:none;margin-top:0;max-width:none;padding-right:0}} 404. That’s an error. The requested URL /analytics/feeds/accounts/default was not found on this server. That’s all we know.

    Also there's no graph display on WordPress' dashboard.

    It seems the new Google Analytics Dashboard (on google.com) isn't supported. Any chances for getting it fixed?

    http://wordpress.org/extend/plugins/google-analytics-dashboard/

  2. brettbum
    Member
    Posted 1 year ago #

    I am seeing the problem on new installs but not on old, previously installed sites.

    Error gathering analytics data from Google: Error 404 (Not Found)!!1 *{margin:0;padding:0}html,code{font:15px/22px arial,sans-serif}html{background:#fff;color:#222;padding:15px}body{margin:7% auto 0;max-width:390px;min-height:180px;padding:30px 0 15px}* > body{background:url(//www.google.com/images/errors/robot.png) 100% 5px no-repeat;padding-right:205px}p{margin:11px 0 22px;overflow:hidden}ins{color:#777;text-decoration:none}a img{border:0}@media screen and (max-width:772px){body{background:none;margin-top:0;max-width:none;padding-right:0}} 404. That’s an error. The requested URL /analytics/feeds/accounts/default was not found on this server. That’s all we know.

  3. aldwych
    Member
    Posted 1 year ago #

    +1

    Error gathering analytics data from Google: Error 404 (Not Found)!!1 *{margin:0;padding:0}html,code{font:15px/22px arial,sans-serif}html{background:#fff;color:#222;padding:15px}body{margin:7% auto 0;max-width:390px;min-height:180px;padding:30px 0 15px}* > body{background:url(//www.google.com/images/errors/robot.png) 100% 5px no-repeat;padding-right:205px}p{margin:11px 0 22px;overflow:hidden}ins{color:#777;text-decoration:none}a img{border:0}@media screen and (max-width:772px){body{background:none;margin-top:0;max-width:none;padding-right:0}} 404. That’s an error. The requested URL /analytics/feeds/accounts/default was not found on this server. That’s all we know.

  4. coffeemick
    Member
    Posted 1 year ago #

    @brettbum I had an old GAD install running without changes for about more than two years. Still got these problems.

  5. gdibble
    Member
    Posted 1 year ago #

    same here...

    WP Dashboard > Settings:

    Error gathering analytics data from Google: Error 404 (Not Found)!!1 *{margin:0;padding:0}html,code{font:15px/22px arial,sans-serif}html{background:#fff;color:#222;padding:15px}body{margin:7% auto 0;max-width:390px;min-height:180px;padding:30px 0 15px}* > body{background:url(//www.google.com/images/errors/robot.png) 100% 5px no-repeat;padding-right:205px}p{margin:11px 0 22px;overflow:hidden}ins{color:#777;text-decoration:none}a img{border:0}@media screen and (max-width:772px){body{background:none;margin-top:0;max-width:none;padding-right:0}} 404. That’s an error. The requested URL /analytics/feeds/accounts/default was not found on this server. That’s all we know.

    Please try again later.

  6. hehafner
    Member
    Posted 1 year ago #

    I've got the same issue on old and new installs of this plugin.

    Error gathering analytics data from Google: Error 404 (Not Found)!!1 *{margin:0;padding:0}html,code{font:15px/22px arial,sans-serif}html{background:#fff;color:#222;padding:15px}body{margin:7% auto 0;max-width:390px;min-height:180px;padding:30px 0 15px}* > body{background:url(//www.google.com/images/errors/robot.png) 100% 5px no-repeat;padding-right:205px}p{margin:11px 0 22px;overflow:hidden}ins{color:#777;text-decoration:none}a img{border:0}@media screen and (max-width:772px){body{background:none;margin-top:0;max-width:none;padding-right:0}} 404. That’s an error. The requested URL /analytics/feeds/accounts/default was not found on this server. That’s all we know.
    Please try again later.

    Another Google analytics plugin support thread mentioned that Google as changed the API to 3.0... Since I am unfamiliar with APIs, I just share what I've heard and hope it leads to a fix.

    This error message has just shown up with in this last week...

  7. profitengineers
    Member
    Posted 1 year ago #

    Same problem. Started 24 hours ago! Help would be much appreciated.

  8. gdibble
    Member
    Posted 1 year ago #

    Agreed and fyi to the Dev(s): Your time is greatly appreciated :)

  9. garymgordon
    Member
    Posted 1 year ago #

    I am also having this same exact problem. I'd greatly appreciate any help on this?

    Thanks,
    Gary

  10. corienb
    Member
    Posted 1 year ago #

    +1

  11. Gabriel Cunha
    Member
    Posted 1 year ago #

    I have the same problem ! =(

  12. gdibble
    Member
    Posted 1 year ago #

    Thank you for the v2.0.4 update - it solved my problem :)

  13. garymgordon
    Member
    Posted 1 year ago #

    Yes, thank you. This also fixed it for me. :-)

  14. Carson McDonald
    Member
    Plugin Contributor

    Posted 1 year ago #

    Sorry for the late response. I end up getting answers split between forums here and the Google groups I set up years ago. I hope the latest update fixes this for people. I was aware that the older system was being shut down but I wasn't aware that they were going to remove the old hosts the plugin used.

  15. garymgordon
    Member
    Posted 1 year ago #

    Carson,

    Thank you for your quick attention to resolving this for all of us, even though the answers were getting split up between your forums. Sincerely, Gary (WPBSN.com)

  16. coffeemick
    Member
    Posted 1 year ago #

    Thanks a lot for the fix.

    GAD is the best plugin to get meaningful metrics from Google Analytics on your dashboard :)

  17. ranjan154
    Member
    Posted 1 year ago #

    what is this v2.0.4 update ? I am also facing the same issue, can anyone help ?

  18. williamz0
    Member
    Posted 1 year ago #

    We are having the same issue on our website.

    Could someone please give an indication of what exactly needs updating to v2.0.4?

    Google Analytics update fix, All In One Analytics WP plugin or WordPress?

  19. garymgordon
    Member
    Posted 1 year ago #

    I'm back to having the problem again, even after the update.

    Help??

    Gary

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.