WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Google Analyticator] [Plugin: Google Analytictor] problems with new version (7 posts)

  1. Jonathan Dingman
    Member
    Posted 5 years ago #

    Seems there is a bug with the new version,

    Warning: ereg() [function.ereg]: REG_BADRPT in /home/user/public_html/wp-content/plugins/google-analyticator/google-analyticator.php on line 462

  2. Jonathan Dingman
    Member
    Posted 5 years ago #

    Hmmm seems to have been an update with Google, all is well now.

  3. ande1352
    Member
    Posted 5 years ago #

    i had this issue as well. still getting it?

  4. kosmikkreeper
    Member
    Posted 5 years ago #

    Ya. I have the same issue in the comments. exact same code line as you.

    I cleared cache, reactivated it but I still get the error message. Help!

  5. ande1352
    Member
    Posted 5 years ago #

    now updated to 2.24. .seems to be working for now..

  6. cavemonkey50
    Member
    Posted 5 years ago #

    2.24 will fix this error. If you have 2.22 or 2.23 installed, make sure you upgrade ASAP to avoid this problem.

  7. lisamarie23
    Member
    Posted 5 years ago #

    I still can not upgrade, even with 2.24,and now can not use it at all on my site.

    Here's the warning when trying to upgrade:
    Downloading update from http://downloads.wordpress.org/plugin/google-analyticator.2.24.zip

    Download failed.: HTTP/1.0 404 Not Found

    Installation Failed

Topic Closed

This topic has been closed to new replies.

About this Topic