WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Google Adsense Summary] Layout (10 posts)

  1. Decio
    Member
    Posted 4 years ago #

    Awesome initiative! Tks.

    I´m having problems with the layout. The data seem to come horizontaly instead of vertically. Any ideas of how to fix this?

    http://wordpress.org/extend/plugins/google-adsense-summary/

  2. agentc0re
    Member
    Posted 4 years ago #

    Would you mind posting a screen shot? I'm sorry to have gotten back to you so late but i've been diagnosed with cancer and have been going through a lot lately.

  3. Decio
    Member
    Posted 4 years ago #

    Sorry to hear that. I wish you a strong recovery!

    I have since changed host and I haven´t checked the curl problem my new server, but you can still see the layout problem.

    I posted the screenshot here:

    http://img829.imageshack.us/img829/1764/painelagroflorestanetwo.png

  4. agentc0re
    Member
    Posted 4 years ago #

    you should have a php.ini in your user dir on your host. It will probably be below the public_html dir. Open it using which ever editor you prefer, i use vim, and search for 'safe_mode' (minus the quotes). In vim to search you press '/' and then type whatever you want to search for and press enter to exit the search.

    safe mode should be off, safe_mode = off, like that.

    Also, I was at the time still working on the layout and so it's best if you only choose two time lines to display. This is something I will eventually fix but it may be a while since i'm still recovering from my latest surgery. I was last working on just trying to pull the exact way how google displays it and then making multiple admin dashboard widgets for them. Hopefully I can get back on that track soon.

    Let me know if the safe_mode thing works or if it was already off.

  5. agentc0re
    Member
    Posted 4 years ago #

    Also make sure in your php.ini that open_basedir is commented out ";open_basedir =" or something to that effect.

  6. Decio
    Member
    Posted 4 years ago #

    Thanks for you time, specially in your recovery. I hope you're felling better.

    I've checked those two settings and they are as you said. I vaguely remember having an issue with curl in a past shared host. I guess it´s not available everywhere.

  7. agentc0re
    Member
    Posted 4 years ago #

    Would you mind posting a link of your phpinfo() for me please? I would just like to confirm one thing.

    I'm wondering if curl is just a bad choice to do this with as it seems like there are more with hosts like yours that run into problems. I could maybe do fopen or something else, i'm not sure. I'll have to look into it.

  8. Decio
    Member
    Posted 4 years ago #

    It seem I do have curl enabled. Must be something else:

    Here it is: http://www.mediafire.com/?vw9po2u4dy5qf6o

  9. agentc0re
    Member
    Posted 4 years ago #

    Okay, I think I've figured out the puzzle to this mystery. You don't have '--with-curlwrappers' enabled, it's just '--with-curl'.

    http://learnix.net/phpinfo.php

  10. Decio
    Member
    Posted 4 years ago #

    Thanks for the trouble, I hope it helps others, as I´m not able to change the config im my shared server.

Topic Closed

This topic has been closed to new replies.

About this Topic