WordPress.org

Ready to get started?Download WordPress

Forums

Good Old Gallery
Invalid Argument for foreach() in ../inc/shortcode.php line 13 (2 posts)

  1. skylenewman
    Member
    Posted 2 years ago #

    I upgraded to the most recent version of Good Old Gallery and received this on my gallery pages:

    Warning: Invalid argument supplied for foreach() in /home/nearmesi/public_html/wp-content/plugins/good-old-gallery/inc/shortcode.php on line 13

    I downgraded to 1.12 until I can figure out something.

    http://wordpress.org/extend/plugins/good-old-gallery/

  2. Linus Lundahl
    Member
    Plugin Author

    Posted 2 years ago #

    Is this an issue with 2.0.1? Because I accidentally uploaded a broken version of 2.0...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic