WordPress.org

Ready to get started?Download WordPress

Forums

GoCodes
Hey Dev, just do a silly update to get rid of the message. I love this plugin (2 posts)

  1. Arun Basil Lal
    Member
    Posted 1 year ago #

    Hey dev,

    Have been using this plugin for years and love it. Just recommended it to a buddy and he said this hasn't been updated in years.

    Of course, it still works like a charm and I guess many users are turning away because of the WordPress message:

    This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    Just do a silly update and save the plugin. So love it and don't it to die :)

    Thanks!

    http://wordpress.org/extend/plugins/gocodes/

  2. mmt2674
    Member
    Posted 1 year ago #

    gocodes developer,

    I agree with Arun Basil Lal above, do a little update or get rid of the message stating "This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress." ... Im using wordpress 3.4.2 and i think the plug-in still works.. Or are we missing something? Or it pretends to be working but it isnt?

    thanks,

    P.S. please save this plug-in!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags