WordPress.org

Ready to get started?Download WordPress

Forums

Global Translator
Submitting a post gives me a 500 error (3 posts)

  1. soldave
    Member
    Posted 3 years ago #

    Had a problem come recently that I can't get my head around. When I have the Global Translator 1.3.2 plugin enabled, WordPress is giving me a 500 internal server error when I click to either submit a new post or commit changes to a post. However, the post is actually submitted or the changes are made. I looked in my server log and am getting the following error details (client IP deleted):

    [Sun Aug 15 13:05:27 2010] [error] [client ***.***.***.***] Premature end of script headers: php.cgi, referer: http://soldave.ismysite.co.uk/biginjapan/wp-admin/post.php?post=1247&action=edit&message=10

    Version 1.3.1 was giving me the same problem and I've tried playing around with the Global Translator options but to no avail. The only thing that stops it is disabling the plugin. Any ideas what could be causing this server error and how I can stop it happening? It's not stopping me from posting or anything but just making things more than a little annoying.

    http://wordpress.org/extend/plugins/global-translator/

  2. aLan "Lan" Tait
    Member
    Posted 3 years ago #

    Did you check the write file permissions on both the main directory and the cache directory?

  3. soldave
    Member
    Posted 3 years ago #

    The main and cache directory both have CHMOD permissions of 755.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic