WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: glassy] Waiting for your feedback (36 posts)

  1. JLR2009
    Member
    Posted 5 years ago #

    Hi Devoox,

    Your plugin does not work for my blog either. Please view here at http://www.heartofthecityuk.com

    Thanks much for your assistance

  2. TheiPhoner
    Member
    Posted 5 years ago #

    Devoox

    Thank u so much :)

  3. Netick
    Member
    Posted 5 years ago #

    You are welcome TheiPhoner.

    Hi JLR2009, i removed this live:
    <script type='text/javascript' src='http://www.heartofthecityuk.com/wp-content/plugins/simplemodal-contact-form-smcf/js/jquery.js?ver=2.6.2'></script>

    and it was working fine.
    Maybe you can't use it with the simplemodal-contact-form-smcf.

  4. RedSun
    Member
    Posted 5 years ago #

    You may want to fix this in future editions:

    In the WordPress plugin management, where it says:

    An automatic glassy effect for all your post’s images. By devoox.

    The word devoox it is linked to a non existant webpage, I guess it was meant to be linked to the authors homepage.

    The plugin works as told, really great, but I removed it from my webpage because I have screenshots of software, and although it is great to have a glassy effect for pictures it is not for tutorial screenshots it seemed akward.

  5. Netick
    Member
    Posted 5 years ago #

    Hi Malcarada,
    Thank you for your message.

    I will fix the link error today.

  6. drewshen
    Member
    Posted 5 years ago #

    hello, i was wondering is it possible to turn off the reflect effect on a certain page or image? thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic