WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Gigya Socialize - Increase Registration and Engagement using Facebook Connect, Twitter and (5 posts)

  1. Desik
    Member
    Posted 4 years ago #

    After I upgraded my blog, the connection sometimes fails, I get stuck at "Logging - please wait... " message, I tested it going from 2.8.6 to 2.9 and 2.9 fresh install.

    I also tried the fix ( http://forum.gigya.com/forum/Default.aspx?g=posts&t=423 ) in gs-for-wordpress.php , line 289, changing the $redirect to "http://url" doesn't work or works sometimes, I also noticed that if you manually delete the user this can log in again but only once, you have to delete the user in order to log in again.

    Hopefully the author can take care of this.

    More users reports : http://forum.gigya.com/forum/Default.aspx?g=posts&t=722&p=2

    http://wordpress.org/extend/plugins/gigya-socialize-for-wordpress/

  2. Gigya-inc
    Member
    Posted 4 years ago #

    Hi Desik,

    Thank you for your report!

    I have left a message to our developer of the plugin. Hopefully he'll be able to fix this soon.

    Regards,
    Miri Oliel
    -Gigya

  3. m_abdelfattah
    Member
    Posted 4 years ago #

    Hi Desik,

    go to line 423 @ wp-content/plugins/gigya-socialize-for-wordpress/gs-for-wordpress.php
    and add before :
    require_once(ABSPATH . WPINC . '/registration.php');

    Regards,
    Mahmoud Abdel-Fattah

  4. Desik
    Member
    Posted 4 years ago #

    yeah! that did the trick for me, everything works like normal

    Thank you very much

  5. stepinthenameoflife
    Member
    Posted 4 years ago #

    Thanks, for the help. It Works again.

Topic Closed

This topic has been closed to new replies.

About this Topic