WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Gigya Socialize - Increase Registration and Engagement using Facebook Connect, Twitter and (13 posts)

  1. dwharrington
    Member
    Posted 5 years ago #

    I use Gigya Socialize, which is awesome for WordPress. However, when a user logs in using Gigya, it redirects to the WordPress Admin section. How do I get it to redirect to the front page instead?

  2. Gigya-inc
    Member
    Posted 5 years ago #

    Hi dwharrington,

    The plug-in is designed so that users logging-in using the sidebar widget stay at the same page they were in, while logging in from the WP login page redirect the admin.

    Are working on providing an extra confguration parameter that would enable site owners to redirect to a different URL post login. This will be included in the next release. I still don't have a release date for that, but we will work on adding this soon.

    Thanks,
    Itamar.

  3. Deli Yaban
    Member
    Posted 5 years ago #

    I use Peter's Login Redirect plugin for this issue..

    my problem with Gigya is IE !!
    login widget doesn't display on IE at all..I dont know why..help will be appreciated...

  4. Gigya-inc
    Member
    Posted 5 years ago #

    Hi Leventyilmaz,

    It should work. Can you please give me a link to your implementation so I can check this out?

    Please make sure you follow the required setup on this page - http://wiki.gigya.com/030_Gigya_Socialize_API_2.0/050_Socialize_Plugins/Wordpress_plugin

    Thanks,
    itamar novick.

  5. Deli Yaban
    Member
    Posted 5 years ago #

    thx for your answer.. I have all setup instructions..you can check it on http://cocktailshows.com/

    Thanks

  6. Gigya-inc
    Member
    Posted 5 years ago #

    Hi Leventyilmaz,

    Do you use the plug-in? It looks like you used a different set of components and implemented Socialize yourself...

    Anyway, for me IE works. I suggest you clean your cache and try again.

    Hope this helps, if not please contact me and I'll try to investigate more.

    Itamar.

  7. Deli Yaban
    Member
    Posted 5 years ago #

    I use the plug-in..I dont know I don't know what I'm doing wrong..IE doesnt work for me..how can I contact you? .thx for your help by the way..

  8. Gigya-inc
    Member
    Posted 4 years ago #

    Sorry for the delay in answering...
    Please contact me at itamar@gigya-inc.com

    I'll be happy to help with any issues you encountered.

    Thanks,
    Itamar.

  9. eleogonper
    Member
    Posted 4 years ago #

    I have the same issue, than leventyilmaz, the gigya socialize plugin doesn't work using Iexplorer, I tried using it with Safari and works but with some troubles like the fact that I can't update status once I'm logged in via facebook, and when someone post a comment, it takes you to an error page. this is the url where you can check this: http://www.lazarianos.info I hope you can help me get this thing working.

  10. Gigya-inc
    Member
    Posted 4 years ago #

    Hi eleogonper,

    I'm sorry for my late response.
    I couldn't find the plugin installed on your site.

    If you would like to try and install again, I would be happy to help you solve every problem that might come up.

    If you would like to contact me, please email me at miri@gigya-inc.com

    Regards,
    Miri Oliel
    -Gigya

  11. nickohrn
    Member
    Posted 4 years ago #

    I also could not find the issue on your website, nor the plugin installed. There is a forum for plugin issues that you might want to look at. You can find it here.

  12. clikkare
    Member
    Posted 4 years ago #

    gigya login.php

    <script type='text/javascript'>
    
    	jQuery(document).ready(function() {
    
    		jQuery('.login #login #nav').after('<a id="gs-for-wordpress-redirect-url" style="display: none;" href="<?php echo $_SERVER['HTTP_REFERER']; ?>"></a>');

    <?php echo $_SERVER['HTTP_REFERER']; ?>

  13. clikkare
    Member
    Posted 4 years ago #

    or

    $_SESSION['uri_referer'] = $_SERVER['PHP_SELF'];

    with session_start at the header

    this not tested

    sorry for my english ;-)

    [signature moderated Please read the Forum Rules]

Topic Closed

This topic has been closed to new replies.

About this Topic