WordPress.org

Ready to get started?Download WordPress

Forums

GetSocial
Pinterest Not working (6 posts)

  1. jfrovich
    Member
    Posted 1 year ago #

    Hi, I have this plugin installed on 3.3.1 and 3.3.2 and no matter what Pinterest options I choose I wont show on the sites.

    Idea's?

    http://wordpress.org/extend/plugins/getsocial/

  2. williamwellsiii
    Member
    Posted 1 year ago #

    Greetings jfrovich...

    I had to use the "Additional Buttons" section and added the following code:

    <a href="http://pinterest.com/pin/create/button/"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>

    After checking to make sure it worked, I turned off the assigned button they provide. You can see it here on a site I'm developing: http://www.minnesotaembroidery.com - just click one of the articles or posts. I don't have it displaying on the home page.

  3. jfrovich
    Member
    Posted 1 year ago #

    williamwellsiii, thanks, i see it pins it but the image is blank. Also blank on my site.

    It would be nice if the creator of the plugin fixed it.

  4. williamwellsiii
    Member
    Posted 1 year ago #

    Agreed... Sorry... Forgot to mention one other thing I added. Haven't done it on this site yet, however, I've done it on mine at http://www.williamhwells.com.

    I added this plug-in. http://wordpress.org/extend/plugins/pin-it-on-pinterest/

    It adds a set of fields at the bottom of each post where you can attach an image as well as some text. Cleared up the "blank image" issue for me.

  5. williamwellsiii
    Member
    Posted 1 year ago #

    Greetings jfrovich...

    Discovered an easier way to make Pinterest work.

    1) I removed the code from the "Additional Buttons" field.
    2) I turned on the "Pinterest" button
    3) I checked the box for "Load Scripts in Footer" under the "Advanced Options" section. Works fine... images load... etc...

  6. williamwellsiii
    Member
    Posted 1 year ago #

    For the moment, I've found that even if the page or post is not a "Featured" page or post... I needed to add a photo the the "Featured Image" field. On pages where I hadn't added one, the "Pin-It" button wouldn't appear. A band-aid for now, I guess... but better than nothing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags