WordPress.org

Ready to get started?Download WordPress

Forums

GetResponse Integration
[resolved] getresponse 1.20 crashes all my sites (8 posts)

  1. cybersedona
    Member
    Posted 2 years ago #

    im using 3.31 and 3.1 and all my sites that use getresponse plugin have worked flawlessly until the 1.20 update and after updating slowly crashed my sites, so I must copied previous version back to plugins folder via ftp.

    http://wordpress.org/extend/plugins/getresponse-integration/

  2. GetResponse
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    We apologize for whatever inconvenience this may cause you.

    Could you provide more details about crashes? We tested our plugin with following WordPress versions: 3.3 and 3.3.1 - everything worked perfectly.

    If we can help in any way, please do not hesitate to contact us.

    Sincerely,
    GetResponse Integrations Team
    integrations@getresponse.com

  3. florianfriedrich
    Member
    Posted 2 years ago #

    Hi,
    my website has an error since I updated to version 1.2. With the old version everything worked fine. Is it possible to get the old version back from anywhere? I don't need that new comment-opt-in feature.
    This is the error I get:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'my_plugin_menu' was given in /home/florianf/public_html/wordpress/wp-includes/plugin.php on line 405

    Thanks,
    Florian

  4. cybersedona
    Member
    Posted 2 years ago #

    on 2 different servers and 4 sites total. the version 1.20 plugin crashed the sites fully down. still cleaning up messes on 1 site, it lost its hook with 2 widgets on the home page.

    all sites were up to date with wordpress

  5. GetResponse
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    Please note that version 1.20 requires WordPress 3.3 or higher.

    Old version is available here.

    If we can help in any way, please do not hesitate to contact us.

    Sincerely,
    GetResponse Integrations Team
    integrations@getresponse.com

  6. cybersedona
    Member
    Posted 2 years ago #

    didnt I say that I had the latest wordpress updates of 3.3 and 3.31, oh yeah, that was my first post. I cant beleive that nobody else has not had any problems, out of 50 of my sites, all the ones with getresponse plugin crashed, I still cant use the 1.20 version. anyway, no worries, its free after all.

  7. florianfriedrich
    Member
    Posted 2 years ago #

    everything was and is up to date, so it really is the get response plugin that's making the trouble.
    thanks for the older versions!

  8. GetResponse
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    Thank you for your feedback response, we really appreciate it.

    We fixed issue with plugin activation.

    We apologize for whatever inconvenience this may cause you.
    If we can be of any further assistance, please let us know.

    Sincerely,
    GetResponse Integrations Team
    integrations@getresponse.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic