WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Get Custom Field Values] gap to the left of widget in IE? (2 posts)

  1. kanefulton
    Member
    Posted 4 years ago #

    Hi, I've finally got this plugin to work and is ...almost beautifully done. In firefox/safari et al it displays PERFECTLY. 10/10. However, in IE, it does this funny little thing where the content of the custom field is displayed around 10px to the right that it should be. This is making parts of the site look totally out of place in IE and it's a shame, because it's otherwise perfect. Could somebody please help me out? I'll link to your website/blog if you can.

    Page of problem: (this occurs on every post page)
    http://www.audioscribbler.co.uk/reviews/16477

    Problem illustrated:
    http://img22.imageshack.us/img22/1236/examplel.jpg

    The red splodge and squiggle is the gap. The blue box is roughly the perimeter of the custom field div. It only does this in IE and it's driving me insane! Thanks.

    http://wordpress.org/extend/plugins/get-custom-field-values/

    Edit:

    My css
    http://www.audioscribbler.co.uk/css.txt

    My sidebar.php
    http://www.audioscribbler.co.uk/sidebar.txt

    My index.php
    http://www.audioscribbler.co.uk/index.txt

  2. kanefulton
    Member
    Posted 4 years ago #

    Nobody knows why this is happening? I want to use this plugin but the gap is really annoying :(

Topic Closed

This topic has been closed to new replies.

About this Topic