WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Geo Mashup] Show Future Posts (3 posts)

  1. JohnnyPea
    Member
    Posted 4 years ago #

    When I select the option "only" I get this error:

    Some invalid options will not be used. If you've just upgraded, do an update to initialize new options.
    "only" is invalid for show_future, which must be "true" or "false"

    http://wordpress.org/extend/plugins/geo-mashup/

  2. Dylan Kuhn
    Member
    Posted 4 years ago #

    Another bug! I need you around for every release :) Look at the issue for a workaround:

    http://code.google.com/p/wordpress-geo-mashup/issues/detail?id=295

  3. JohnnyPea
    Member
    Posted 4 years ago #

    No problem...it is normal that complex and powerful plugins have bugs :P I like Geo Mashup a lot it is very useful (and I am really looking forward for the next version which supports getting the location from custom fields).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags