WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: GentleSource Short URL] v2.9.1 admin settings screen blank (5 posts)

  1. xcannabis
    Member
    Posted 4 years ago #

    I installed the plugin on version 2.9.1, the admin/settings page is blank.

    I was able to modify the gentlesource-short-url/gentlesource_shorturl.php file to reflect my correct API code.

    The software does create working shortened links. But I would like to be able to send these links to twitter automatically, or at least include them in the footer of my post. Is there anyway to do that?

    I would like to know if anyone else is getting a blank page in the settings? I have posted about this at the GentleSource.com forums and Ralf says that it works for him?
    Maybe a plugin is conflicting with it?

    Any ideas?

    http://slu2.com/?Cp

    http://wordpress.org/extend/plugins/gentlesource-short-url/

  2. GentleSource
    Member
    Posted 4 years ago #

    I think I found the error and I will fix it this evening.

    You could either rename the plugin folder to /gentlesource_shorturl/ or you could change the path in gentlesource_shorturl.php from

    include '../wp-content/plugins/gentlesource_shorturl/template/settings.tpl.php';

    to

    include '../wp-content/plugins/gentlesource-short-url/template/settings.tpl.php';

    Ralf

  3. GentleSource
    Member
    Posted 4 years ago #

    I've updated the plugin code. The blank settings screen is fixed now.

    Ralf

  4. xcannabis
    Member
    Posted 4 years ago #

    You're right that fixed it!

    This is tested and appears to be all working now in 2.9.1
    Thank you!

  5. xcannabis
    Member
    Posted 4 years ago #

    So choose "yes" to display the short url and twitter link. But I don't know where to find them.

Topic Closed

This topic has been closed to new replies.

About this Topic