WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Simple Sidebars
Causes all content in the primary sidbear area to disappear (7 posts)

  1. Riavon
    Member
    Posted 2 years ago #

    When SS is activated it causes the content of your existing sidebar content to completely disappear. When you de-activate SS, your content then reappears. Activate it, content disappears.

    This plugin has always worked brilliantly in the past. The problem seems to have begun after the last Genesis update (1.8.1). This is happening on a non-modified official Genesis child theme, and yes -- the WP, Genesis, and the SS plugin are up to date/latest versions. I build out several websites a month on this framework. I miss the ease of using this plugin! Hoping the issue can be resolved soon.

    http://wordpress.org/extend/plugins/genesis-simple-sidebars/

  2. Riavon
    Member
    Posted 2 years ago #

    I deactivated plugin "Genesis Custom Post Types and Archives" and sidebar content reappears. Apparently, there is a conflict between these two plugins.

  3. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    We provide support for Simple Sidebars at http://www.studiopress.com/support.

  4. Riavon
    Member
    Posted 2 years ago #

    Thanks Ron, I am aware of that. I frequent the support boards at StudioPress, but also wish to make people aware of these issues via the WP Support area as well. It turns out that the issue is one of non-compatibility between the Genesis Simple Sidebars plugin and the Genesis Custom Post Types and Archives plugin. If one is activated, the other fails to function properly. Which is sad, because the two of these plugins working together makes a website really rock. I'm hopeful that this new compatibility problem can be resolved by the plugin developers soon.

  5. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    The developer of Genesis Custom Post Types and Archives plugin would be far more likely to see a post reporting the issue at the SP forum than he will here.

  6. Riavon
    Member
    Posted 2 years ago #

    I think that the Custom Post Types and Archives plugin developer is aware of this situation.
    See:
    http://wordpress.org/support/topic/plugin-genesis-custom-post-types-archives-upgrade-to-62-conflicts-with-genesis-simple-sidebars?replies=5

    As you can see, I am not the only one who is encountering this problem and has posted about it. And so you can rest easy, Ron, I've also contacted him via his website, as well. Hope that clears things up for you.

  7. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 2 years ago #

    I think that the Custom Post Types and Archives plugin developer is aware of this situation.

    Jon Brown isn't the developer of the CPT plugin. Neither this thread nor the other one have been tagged with the tag for the CPT plugin.

    Since you contacted wpsmith via his contact form he is aware of the issue & hopefully he'll have a chance to address the conflict in the near future.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic