WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Simple Hooks
[resolved] Does not work (4 posts)

  1. Alex
    Member
    Posted 2 years ago #

    Simplehooks no longer works
    it is corrupt at database level.

    How did it get this way? I'll explain.

    I had an update notification for simplehooks, I went ahead and installed it. What happened is a Fatal error: Call to undefined function deactivate_plugins() in /home/batp/bayareatechpros.com/wp-content/plugins/genesis-simple-hooks/plugin.php on line 54 and my website broke.

    I connected via FTP and renamed the genesis-simple-hooks folder to genesis-simple-hooks1.

    Then I saw that it needs to be version 1.8 so I downloaded Genesis manually, because mine would not update no matter how many times I checked autoupdate. I did so by firstly renaming Genesis to Genesis1, then I uploaded new genesis.

    Then I installed genesis-simple-hooks and it did not work.

    So I deleted genesis-simple-hooks1 and genesis1 folders and it still does not work.

    WP Version: 3.3.1
    Genesis: 1.8
    Simplehooks: 1.8.0

    Here's a video:
    http://youtu.be/nFSvSQqnLXE
    Here's a pic:
    http://i.imgur.com/gBwtN.png

    http://wordpress.org/extend/plugins/genesis-simple-hooks/

  2. Debasis
    Member
    Posted 2 years ago #

    I am having the same problem, I have reported the Plugin as Broken as well as requested in StudioPress Support forum to look in to this problem because Simple Hooks Plugin plays a Vital role in Genesis theme settings but till now nobody replied me.

    I am thinking to go with any other theme or custom made themes for my Upcoming sites.

  3. It's been fixed since then. Also check under the Screen Options tab that all boxes are checked so they show up.

    If anyone else has issues, please report them at the studiopress.com forums.

  4. homininid
    Member
    Posted 1 year ago #

    I can't the plugin to work at all on my site http://www.beautyfornormalwomen.com/. The error I get when I try to activate the plugin is "Sorry, you cannot run Simple Hooks without WordPress 3.3 and Genesis 1.8.0, or greater." The thing is, I'm running WP 3.5 and Genesis 1.8.2. Anyone know what the deal is here?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic