WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Layout Extras
Would not allow new multiuser site (7 posts)

  1. greghile
    Member
    Posted 2 years ago #

    I am running multiuser at claytonvalley.org with the main site and one additional subfolder without problems on Bluehost. I added a new site and got an HTML Error 500. The site was visible but I was unable to access the backend. After checking the Bluehost error logs I discovered that Genesis Layout Extras was the culprit. I deactivated the plugin and everything now works fine.

    http://wordpress.org/extend/plugins/genesis-layout-extras/

  2. daveshine (David Decker)
    Member
    Plugin Author

    Posted 2 years ago #

    @greghile:
    Thanx for reporting the error - I am sorry that you had trouble with the plugin!

    Would you please so kind to post the error log entry here in the forum or send it to me via my contact form ( http://genesisthemes.de/en/contact/ )

    I guess I already know where the error is located but I would like to have the error message/log for confirmation.

    An update of the plugin is already in the works!

    -Thanx, Dave.

  3. deckerweb
    Member
    Plugin Contributor

    Posted 2 years ago #

    @greghile:
    I just tested this out on multisite - confirmed my error and will update the plugin ASAP today or tomorrow!

    It only occurs when using on Multisite AND network activated - or using on single when changing from Genesis to another theme.

    With the update this gets solved then!

    Thanx for your patience, Dave.

  4. daveshine (David Decker)
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry last post was also me - daveshine = deckerweb (plugin author)

  5. daveshine (David Decker)
    Member
    Plugin Author

    Posted 2 years ago #

    So, update is out v1.2 :-)
    It should work with network activation now also if non-Genesis subsites there...
    -Dave.

  6. greghile
    Member
    Posted 2 years ago #

    I have been gone so I didn't check this thread until now, but here is the error log from Bluehost:

    [19-Dec-2011 16:15:47] PHP Fatal error: Call to undefined function genesis_get_option() in /home3/claytoq5/public_html/wp-content/plugins/genesis-layout-extras/genesis-layout-extras.php on line 253

    Thanks,

    Greg

  7. daveshine (David Decker)
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Greg!

    If you update to the newest version this bug is resolved and it should work for you then.

    Thanx, Dave :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic