WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Featured Widget Amplified
[resolved] Plugin won't allow activation (4 posts)

  1. steckinsights
    Member
    Posted 2 years ago #

    I had the plugin installed, but deactivated it to test something. Now I'm reactivating it and getting this error:

    Sorry, you can't activate without Genesis 1.8 or greater

    I have Genesis 1.8 installed. Any thoughts?

    http://wordpress.org/extend/plugins/genesis-featured-widget-amplified/

  2. Nick the Geek
    Member
    Plugin Author

    Posted 2 years ago #

    Please post a link to your site. Thanks.

  3. steckinsights
    Member
    Posted 2 years ago #

    Thanks Nick. Like most of the questions in this forum, the problem turned out to not be your plugin.

    I had to upload a fresh version of Genesis again and that cleared it up.

    Thanks for checking in on me.

  4. Nick the Geek
    Member
    Plugin Author

    Posted 2 years ago #

    Good to hear.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.