WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Featured Widget Amplified
Exclude Posts by Category ID not working? (12 posts)

  1. sturtos
    Member
    Posted 1 year ago #

    I'm using Exclude Terms by ID for the following categories: Cycling News & Events, Fishing News & Events. It worked at first but now posts in those categories are showing up in this feed. You can see it on our home page here.

    Could this be caused by some kind of javascript conflict?

    http://wordpress.org/extend/plugins/genesis-featured-widget-amplified/

  2. Nick the Geek
    Member
    Plugin Author

    Posted 1 year ago #

    What do you have it set to show in the terms and taxonomies drop down?

  3. sturtos
    Member
    Posted 1 year ago #

    Sorry Nick... I've tried it with All Terms & Taxonomies and All Categories. Do I need to find the category ID instead of using the category names?

  4. Nick the Geek
    Member
    Plugin Author

    Posted 1 year ago #

    yes, you must use the ID not the names.

  5. sturtos
    Member
    Posted 1 year ago #

    How do I find the ID for categories? I've looked but can't seem to find it. :(

  6. sturtos
    Member
    Posted 1 year ago #

    It's a number, right?

  7. Nick the Geek
    Member
    Plugin Author

    Posted 1 year ago #

  8. nousphere
    Member
    Posted 1 year ago #

    Hi Nick, I'm having the same issue where I can't exclude any category IDs from the widget. I'm using the cat ID numbers, and have selected "All Categories". This even seemed to be working a week or two ago, but suddenly stopped working. I've tried playing around with the settings but haven't been able to find a combination of settings that works.

    Here's a screenshot of the settings in case it helps:

    http://screencast.com/t/Ozv8unPWMZZi

  9. Nick the Geek
    Member
    Plugin Author

    Posted 1 year ago #

    Please test "all terms and taxonomies"

  10. nousphere
    Member
    Posted 1 year ago #

    Hi Nick, I've gone ahead and tried that setting and I still get the same result. It's odd because I'm not using a cache plugin, and swear this exclusion setting was working just two weeks ago.

  11. nousphere
    Member
    Posted 1 year ago #

    Hi Nick,

    Any thoughts on a solution to this problem. Right now my blog home page is a mess because I can't filter posts.

    Thanks much!

    Chris

  12. Nick the Geek
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry, been a bit hectic this week.

    It might be something in else affecting the query. Please start by disabling all of your other plugins.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic