WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Featured Widget Amplified
[resolved] Custom post types aren't displayed (4 posts)

  1. stl99
    Member
    Posted 2 years ago #

    Hi,

    I managed to have a custom post type use the default categories and be displayed on the default WP archives. When selecting a specific category within the Genesis Featured Widget Amplified only posts from the chosen category not the custom post type are displayed though.

    And selecting the custom post type in the widget options instead of the category doesn't show any of the posts of the custom post type neither...

    Also Is there a way to show a specific category AND a custom taxonomy in one widget at the same time? Right now you have to choose a specific category or a custom taxonomy.

    Thanks,
    Thomas

    http://wordpress.org/extend/plugins/genesis-featured-widget-amplified/

  2. Nick the Geek
    Member
    Plugin Author

    Posted 2 years ago #

    How are you registering the post type? What are the widget settings? Please post a link to your site.

  3. stl99
    Member
    Posted 2 years ago #

    Sry Nick, big fail on my side... I didn't change the offset values and therefore the specific posts weren't displayed.

    The plugin works great, thanks!

    Cheers,
    Thomas

  4. Nick the Geek
    Member
    Plugin Author

    Posted 2 years ago #

    Great. Glad it's working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic