WordPress.org

Ready to get started?Download WordPress

Forums

GD Star Rating
[resolved] Not working PLEASE HELP! (12 posts)

  1. Mary Jane
    Member
    Posted 2 years ago #

    Ive spent a month modding the mystique theme to be compatable with what im doing but I also really need this plugin but it does not display the tar rating with the mystique theme can someone help me get it to work with mystique? all it does is say
    Rating: 0 (from 0 votes)
    Rating: 0.0/5 (0 votes cast)

    With no stars present

    http://wordpress.org/extend/plugins/gd-star-rating/

  2. a_johnson
    Member
    Posted 2 years ago #

    My experience with the Mystique theme is that many things do not work with it.

    I eventually switched themes and all of a sudden all sorts of frustrations were gone.

    My advice to you is to find another theme.

  3. Mary Jane
    Member
    Posted 2 years ago #

    Bummer :| thanks tho

  4. mikeotgaar
    Member
    Posted 2 years ago #

    Mary, What's the URL for your site: I'm using Mystique with GD Star Rating with no problems (Agree with a_johnson there are some things that don't work though)

  5. Mary Jane
    Member
    Posted 2 years ago #

    @Mikeotgaar if you can help me here you just made my day lol

    Its pretty much a game site so Ill give you a link to a game on it where the star rating should come up

    jbsocial.com/tanks

    FYI i use buddypress

  6. Mary Jane
    Member
    Posted 2 years ago #

    Wow um.. Im not sure what to say but its somehow working now lol im not sure how maybe its because i cleaned a few files but its working lol well thanks a lot though

  7. mikeotgaar
    Member
    Posted 2 years ago #

    Great news Mary - glad it sorted itself out.
    Had a look at your source code for the URL - I see the rating block is contained within the <!-- google_ad_section_start --> - and enclosed with div style display=none and class=inactive markup.
    This may be the root of the problem.
    I suggest you move the rating block outside the these div tags, and enclose in it's own div tags.
    Also check the rating block settings - the ratings cannot be used by visitors if set to inactive...

  8. Mary Jane
    Member
    Posted 2 years ago #

    @mikeotgaar

    Thats great. Thanks so much for your help I will do that :)

  9. mikeotgaar
    Member
    Posted 2 years ago #

    Let me know if the problem continues - I had a look at some of the other page some your site as well - the rating system was working on those pages...

  10. Mary Jane
    Member
    Posted 2 years ago #

    @mikeotgaar Yes it is.

    I plan to switch buddypress to a new subdomain... Community.jbsocial.com

  11. mikeotgaar
    Member
    Posted 2 years ago #

    Mary - if it's working now - could you mark the thread as 'resolved'
    All the best, Mike

  12. Mary Jane
    Member
    Posted 2 years ago #

    Resolved....Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.