WordPress.org

Ready to get started?Download WordPress

Forums

G-Lock Double Opt-in Manager
Doesn't seem to work and zero support (2 posts)

  1. AtomicPop
    Member
    Posted 2 years ago #

    Can't get any test e-mail to send. Simply spins the indicator with nothing written to the debug log and no attempts to log in to the custom SMTP server. Same with canned Gmail settings. Have tried posting to the G-Lock forum (three weeks later, zero responses) and submitting a support request (two weeks later no response).

    It's unfortunate that the company is either unable or unwilling to provide support for this. Seems like a great idea on paper but the execution leaves everything to be desired.

    http://wordpress.org/extend/plugins/g-lock-double-opt-in-manager/

  2. AtomicPop
    Member
    Posted 2 years ago #

    Here's my original request for help to G-Lock. If anyone here can offer some guidance I would be VERY, VERY grateful!

    I'm attempting to add G-Lock Double Opt-in to our organizations website. Before installing GLDO, I confirmed that our server (with Bluehost) had the proper version of PHP (yes, 5.2.17)and it appeared this would be a relatively easy integration. So far, not so much.

    I'm using a vanilla implementation of GLDO and have changed only the Custom SMTP parameters as follows:

    Hostname: mail.daneforeclosurehelp.org
    Username: (my cpanel admin username)
    Password: (ditto)
    Post: 26 (Bluehost says they use 26 rather than the more standard 25)

    When I attempt to send a test message to my personal e-mail address, nothing happens. The little circular arrow simply spins around and around. I enabled the Debugger but nothing related to sending a test e-mail shows up there either.

    I have also tried an alternative hostname (provided by techs at Bluehost) of box754.bluehost.com but with identical results.

    I realize it's a free plug-in and everything may not work perfectly (which I appreciate as were an all volunteer based organization and literally have a $0 budget) but something is obviously wrong with what I've done. I keep thinking this MUST be user error on my part but the techs at Bluehost insist I'm using the correct parameters.

    Can anyone help? Many, many thanks in advance if you can.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic