WordPress.org

Ready to get started?Download WordPress

Forums

G-Lock Double Opt-in Manager
BLOG BROADCAST NOT WORKING (7 posts)

  1. BrentMF
    Member
    Posted 2 years ago #

    Hi, Im using the latest version of wordpress and the plugin and I have tried everything I can think of and just can not seem to get this plugin to work. All of my test emails work perfectly, including the registration and email confirmation ones, yet when I try to broadcast, It never sends it out. It says broadcasting and then goes back to stand by... It shows a list of post that are to be included as well. I am using php 5.2.17 and confirmed all email server setting on my host which is hostgator. any help would be greatly appreciated.

    http://wordpress.org/extend/plugins/g-lock-double-opt-in-manager/

  2. nhowarth
    Member
    Posted 2 years ago #

    I have something similar - messages are being sent to some addressees, but not all.

    Before the two recent updates all was OK.

  3. BrentMF
    Member
    Posted 2 years ago #

    Glad to hear I'm not the only one. I posted on there forums at http://www.justlan.com/forum/viewtopic.php?f=24&t=3763 and they recommended deactivating and reactivating the plug in but it didnt help me at all. Now Im waiting for a response from them.

  4. nhowarth
    Member
    Posted 2 years ago #

    I've just posted on their forum - hopefully with all the info they need.

    I have also switched back to version 2.5.0 of the plugin, which cures the problem for me.

  5. Anand
    Member
    Posted 2 years ago #

    make sure that you have not enabled "Write Debug Log" in plugin's setting.

    it just writes the debug log and doesn't send any email if it is checked

  6. mawosola
    Member
    Posted 1 year ago #

    I've installed this plugin a week ago and I searched for a resolution to this and even checked the faqs but there does not seem to be a solution. I can successfully send a test email....I even get the following response "Your SMTP account data is correct" and an email saying "If you read this message, your SMTP settings in G-Lock Double Opt-In plugin are correct."

    The feed options does show several posts it's going to broadcast however no email ever gets out. Even checked the mail server's logs and it does not show any activity when broadcasting but when you send a test email it does the the email being sent through. My only guess is that something is wrong with the broadcast functionality for the plugin. Anyone have any suggestions???

  7. ecotentin
    Member
    Posted 1 year ago #

    Hello, i have the same problem since friday, the broadcast doesn't work. I switched back to version 2.5.0 but it doesn't work anymore. Does anyone find a solution.
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.