WordPress.org

Ready to get started?Download WordPress

Forums

FV WordPress Flowplayer
[Plugin: FV WordPress Flowplayer] Brief bug found. (3 posts)

  1. gewone
    Member
    Posted 3 years ago #

    Hi!

    In actual dedicated 'New post' windows, the icon for Add flash video shows up as expected. However, in my Quickpost gadget on my dashboard, it appears as plain text in Firefox (which prolly captures alt='' value), and as a broken image in other browsers. The link seems to lead to:

    https://myblog.com/wp-admin/RELATIVE_PATH/images/icon.png

    Weird. Behavior has been the same in WP 3.0.1-2-3. I will upgrade to 3.0.4 in a couple of minutes, but I honestly expect nothing but the same behavior. Anyways, this requires a minor fix.

  2. gewone
    Member
    Posted 3 years ago #

    Now I've upgraded to WP 3.0.4 -- still same behavior. When I click 'New post' thus get the full scale interface for creating a new post, the little clickable image appears correctly. It seems to lead to:

    http://myblog.com/wp-content/plugins/fv-wordpress-flowplayer/images/icon.png

    However, in QuickPost widget, it's:

    https://myblog.com/wp-admin/RELATIVE_PATH/images/icon.png

    Weird! I'm thinking, I have enabled the 'enforce SSL connections' feature in my wp-config.sys, so that everything redirects -> https, could this be what's causing it? Weird indeedy.

  3. FolioVision
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Gewone,

    Support for our FV plugins is available on our own site. In this case at FV WordPress Flowplayer.

    Thanks for using Foliovision's FV plugins!

    Making the web work for you, Alec Kinnear

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic