WordPress.org

Ready to get started?Download WordPress

Forums

Front-end Editor
strange interactin with SyntaxHighlighter plugin (3 posts)

  1. vainolo
    Member
    Posted 2 years ago #

    When logged in as an editor of my blog, when I access pages that contain syntax highlighting code, I get a javascript error "SyntaxHighligher: can get brush for: java"
    And if I edit something the code section is destroyed.

    Since I use a lot of code examples in my blog this makes the use of the plugin impossible. But the plugin seems great.

    http://wordpress.org/extend/plugins/front-end-editor/

  2. scribu
    Member
    Plugin Author

    Posted 2 years ago #

  3. roibot
    Member
    Posted 2 years ago #

    Great tool, but I also have the same issue. Github reports the issue using Firefox, just want to add I get the issue in Chrome too.

    Look forward to when this is resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic