WordPress.org

Ready to get started?Download WordPress

Forums

Front-end Editor
J Query Conflict with Front End Editor plugin (4 posts)

  1. sndp2012
    Member
    Posted 1 year ago #

    Hello Scribu,

    I am fine and hope same from you end.

    I am still facing the problem in front end editor. I didn't find how to fix this, So I give the details of my site.

    1. I am using WordPress 3.1.2.
    2. firefox v11
    3. twentyten theme
    4. easy slider1.7
    5. Lots of java scripts like
    1.jquery-1.7.1.min
    2.jquery-ui-1.8.18.custom.min
    3.jQueryRotate.2.2
    4.jquery.cycle.all.min
    and others java scripts.

    When i activated front end editor, my JavaScript is not working and page layout looks weird.

    Could you please suggest on this.

    I would highly appreciate your suggestion.

    Thank you

    http://wordpress.org/extend/plugins/front-end-editor/

  2. scribu
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, I need you to find the JavaScript error text, using the browser console. Here's a tutorial:

    http://webmasters.stackexchange.com/questions/8525/how-to-open-the-javascript-console-in-different-browsers

  3. sndp2012
    Member
    Posted 1 year ago #

    Hi scribu,
    Accroding to you i give the list of js errors,

    $(".tabs").tabs is not a function @ http://localhost/gun/:64
    [15:28:24.084] Use of attributes' specified attribute is deprecated. It always returns true. @ http://localhost/gun/
    --
    Use of attributes' specified attribute is deprecated. It always returns true. @ http://localhost/gun/?page_id=2
    --
    jQuery.easing[jQuery.easing.def] is not a function @ http://localhost/gun/wp-content/themes/gun/js/jquery.easing.1.3.js:46

    Use of attributes' specified attribute is deprecated. It always returns true. @ http://localhost/gun/?page_id=9
    --
    Use of attributes' specified attribute is deprecated. It always returns true. @ http://localhost/gun/?page_id=13

    Use of attributes' specified attribute is deprecated. It always returns true. @ http://localhost/gun/?page_id=13

  4. scribu
    Member
    Plugin Author

    Posted 1 year ago #

    Right, so the first error seems to be the significant one:

    $(".tabs").tabs is not a function @ http://localhost/gun/:64

    You could try deactivating the WYSIWYG editing from WP Admin -> Settings -> Front-end Editor and see if that helps.

    Other than that, I'm afraid there's isn't much else I can suggest.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic