WordPress.org

Ready to get started?Download WordPress

Forums

Front-end Editor
[resolved] Error: Already Editing (7 posts)

  1. Scotm
    Member
    Posted 3 years ago #

    Great plugin, but I seem to get an error whenever I try to edit a page that was created by another user. So, am I to assume that the editor must be the one who created the content? Is this a WordPress issue or plugin issue?

    Thx

  2. vietnamica
    Member
    Posted 3 years ago #

    I am facing the same problem (... is currently editing this). Front-end editor used to be very good.

    The editor should be able to edit all the posts. But with WP 3.0.3 and Front-end Editor 1.9.2, the editor simply cannot do his job. So sad.

  3. scribu
    Member
    Plugin Author

    Posted 3 years ago #

    Should be fixed in version 1.9.2.1.

  4. vietnamica
    Member
    Posted 3 years ago #

    That's great! Many tks Scribu. I want to report another error. Front-end editor conflicts with WP-Latex also.

  5. Scotm
    Member
    Posted 3 years ago #

    Just installed update..will report if any issues but hoping this will work. Thanks...

  6. Scotm
    Member
    Posted 3 years ago #

    Works great!

    One item I'd like to see in the future is the ability to add fine editing capabilities. So, for example, some widgets could be editable and some might not if that was your choice. I'm trying to figure out if a plugin like Widget Logic could be used somehow to do this, where conditional tags might be used to prevent a widget from being editable.

    Thoughts anyone?

  7. vietnamica
    Member
    Posted 3 years ago #

    Thank scribu. New version works perfect.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic