WordPress.org

Ready to get started?Download WordPress

Forums

Front-end Editor
An issue found on Atahualpa theme (3 posts)

  1. Larysa Mykhas
    Member
    Posted 3 years ago #

    Atahualpa theme in header.php add a home link in the menu as:

    /" title="<?php bloginfo('name'); ?>">Home
    Now when the admin is logged in, html is broken:

    .ME of course</span>">Home
    The work around is to tell Atahualpa to use ifferent function, so the same error will pop up on other themes and in many other cases too.

  2. scribu
    Member
    Plugin Author

    Posted 3 years ago #

    Another workaround would be to disable the "Home and description" field from the Front-end Editor settings page.

  3. Larysa Mykhas
    Member
    Posted 3 years ago #

    Indeed, that would be easy on a stand-alone blog.

    But what if we are running a blogging platform on multi-site installation?

    Can the super admin set it for all users?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic