WordPress.org

Ready to get started?Download WordPress

Forums

Front-end Editor
[resolved] 2.2 Fails to Register in WordPress 3.3 (3 posts)

  1. Lee
    Member
    Posted 2 years ago #

    This might happen in other WordPress versions too.

    I updated to editor version 2.2 through WordPress automatic updates. Unfortunately the plugin vanished from my list of WordPress plugins (error message - plugin file does not exist). Scanned my list of plugins but I can't find anything resembling any of "front-end", "front end", "frontend" or "scribu".

    I tried downloading from the plugin's home page but the same issue is present. The plugin installs but there's no way to activate it because it's missing from the plugins menu.

    Will revert to the last stable version. I love the plugin - use it when developing on my home server. Please fix it soon.

    http://wordpress.org/extend/plugins/front-end-editor/

  2. scribu
    Member
    Plugin Author

    Posted 2 years ago #

    Works fine here, both when installing from a zip file or directly from wordpress.org.

  3. Lee
    Member
    Posted 2 years ago #

    I had to delete the front-end-editor directory then upload and extract 2.2 to the plugin directory.

    I tried to post a reply to let you know a few minutes after opening the support request but I couldn't post it. Kept getting the "This post has been closed" message from WordPress.org.

    Thank you for looking at it.

    Merry Christmas :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic