WordPress.org

Ready to get started?Download WordPress

Forums

FPW Post Instructions
[resolved] version 116 Fatal Error (8 posts)

  1. marikamitsos
    Member
    Posted 2 years ago #

    Fatal error. Could NOT activate version 1.1.6 on PHP 5.2.17, single site, wordpress 312, non-latin characters.

    http://wordpress.org/extend/plugins/fpw-post-instructions/

  2. Frank P. Walentynowicz
    Member
    Plugin Author

    Posted 2 years ago #

    Remove plugin and install it again. It will work. Sorry about the inconvenience it caused.

  3. marikamitsos
    Member
    Posted 2 years ago #

    Thank you frankpw, It worked
    Still...
    The paragraphs change does not work unfortunately. It all comes as a looooong line. All 4 different paragraphs I tried.
    And I did not even try showing an image as you present it on the screen-shot. Is it done using a table by the way?
    Thank you for your work

  4. Frank P. Walentynowicz
    Member
    Plugin Author

    Posted 2 years ago #

    The picture was inserted in visual mode with 'alignleft' class. If for any reason visual mode does not create desirable output you can still use non-visual mode with full power of HTML. As for <p> stripping try to install TinyMCE Advanced plugin in which you can correct this behavior. I'll be working on it and next versions should have this problem fixed.

  5. Frank P. Walentynowicz
    Member
    Plugin Author

    Posted 2 years ago #

    Version 1.1.7 released. It fixes problem with displaying of metabox content incorrectly( paragraphs as one long line ).

  6. marikamitsos
    Member
    Posted 2 years ago #

    That was quick.!!!
    Got another one for you though :(

    When clicking on the settings from the plugin page it returns a 404 error beacause it does NOT pick up the wordpress folder but only the main URL. It works fine from settings menu though.
    Both of them should give the same URL, but they don't:
    http://sub.domain.net/shop/wp-admin/options-general.php?page=fpw-post-instructions
    http://sub.domain.net/wp-admin/options-general.php?page=fpw-post-instructions
    You see I have renamed the wordpress folder-->shop. The first is the correct address from the settings page, but the second one is wrong.

    I hope I made it clear. Thanx again.

  7. marikamitsos
    Member
    Posted 2 years ago #

    One last thing. Although I had (I think) set "Remove plugin's data from database on uninstall" checked before uninstalling/deleting I did keep the settings after re-installing.
    Thanx again.

  8. Frank P. Walentynowicz
    Member
    Plugin Author

    Posted 2 years ago #

    Will be fixed in version 1.1.8 tomorrow.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic