WordPress.org

Ready to get started?Download WordPress

Forums

FormBuilder
Enable and configure error (5 posts)

  1. kpalfreyman
    Member
    Posted 2 years ago #

    I am getting "FormBuilder must be configured. Go to the admin page to enable and configure the plugin." on the plugin page. Also I no longer receive emails through my contact forms. I just upgraded WordPress and Formbuilder. Any ideas?

    http://wordpress.org/extend/plugins/formbuilder/

  2. corienb
    Member
    Posted 2 years ago #

    I get the same message (FormBuilder must be configured. Go to the admin page to enable and configure the plugin.)

    I checked all settings/tabs on the plugin and hit save on everything, my form is working fine after the update though.

  3. tcaywilson
    Member
    Posted 2 years ago #

    I'm having the same problem. Does anyone know how to resolve it? Did I lose anything doing the upgrade?

    FYI there is a year old thread on the same topic saying it was resolved--bug in the plugin.

  4. tcaywilson
    Member
    Posted 2 years ago #

    I'm having the same problem. Does anyone know how to resolve it? Did I lose anything doing the upgrade?

    FYI there is a year old thread on the same topic saying it was resolved--bug in the plugin.

  5. jeeni
    Member
    Posted 2 years ago #

    I'm getting the same message with WordPress 3.32 and FormBuilder 0.89.

    I'm thinking of downgrading my WP installation until this is resolved but wanted to post a message in here so I can receive an update if it's fixed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic