WordPress.org

Ready to get started?Download WordPress

Forums

BadgeOS Community Add-on
[resolved] Plugin forces media uploads to one folder (5 posts)

  1. jurnco
    Member
    Posted 4 months ago #

    When this plugin is active, all of my media uploads go to /2013/09/ instead of the newest folder. (2014/04/)

    I am using 1.1.1 on WP 3.9

    Any ideas what could be causing this?

    https://wordpress.org/plugins/badgeos-community-add-on/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 4 months ago #

    Hi jurnco, sorry about the delay. Hopefully you found the issue by now, but just in case, I'll reply anyway.

    I am not sure what could be going on with that, it's a very odd bug. I just combed through the whole Community Addon plugin and couldn't find anything dealing with upload directories or really media in general.

    Is the site a public active site? or is it one still in development?

  3. Michael Beckwith
    Member
    Plugin Author

    Posted 3 months ago #

    Any updates for this issue jurnco?

  4. jurnco
    Member
    Posted 3 months ago #

    Hi Michael, I apologize, I no longer have access to the site that was having this issue, so I'm not sure if it is still a problem.

  5. Michael Beckwith
    Member
    Plugin Author

    Posted 3 months ago #

    Understandable. Hopefully whoever is in charge now will stop by if it's still persistent. Gonna mark this as resolved in the mean time.

    Thanks for getting back to me though :)

Reply

You must log in to post.

About this Plugin

About this Topic