WordPress.org

Ready to get started?Download WordPress

Forums

Foliopress WYSIWYG
Prevents "Plain text editing" from working (5 posts)

  1. Bob R.
    Member
    Posted 1 year ago #

    Since upgrading to v2.0.0 (with WP 3.4.2, on a Linux system), Foliovision is somehow preventing the operation of WordPress' "Plain text editing" function.

    On each post or page there's a checkbox in the upper right of the screen to edit the page as plain text, instead of using the visual editor. This no longer works.

    Neither does the checkbox to "Disable visual editor when writing" at the top of the user's profile page.

    Because the editor screws up some HTML tags in existing pages that weren't made using the editor, this is a problem.

    http://wordpress.org/extend/plugins/foliopress-wysiwyg/

  2. Bob R.
    Member
    Posted 1 year ago #

    The Source button on the toolbar doesn't take effect until after Foliovision
    has already munged the HTML in the post, so that's no help. Maybe
    someome thought the Source button would be a good replacement for the
    Wordpress per-post "Plain text editing" checkbox that doesn't work with this
    version. It isn't.

    There's another problem that cropped up after I deactivated the new version:

    In every post that had been edited with the new v2.0.0 Foliovision editor,
    the text ceased to flow as it normally does.

    With Foliovision activated:

    For example, this was a normal paragraph that
    flowed properly all the way to the right hand
    margin before deinstalling Foliovision 2.0.0.

    With Foliovision deactivated:

    For example, this was a normal paragraph
    that
    flowed properly all the way to the right
    hand
    margin before deinstalling Foliovision
    2.0.0.

    But in the rest of the posts, that had NOT been edited by Foliovision, this
    problem did not occur and their text still flowed normally.

    As soon as I reactivated the Foliovsion plugin, this problem went away and
    text in all the posts again flowed as it should.

    If it helps in tracking this down, I still have a deactivated copy of the
    TinyMCE Editor plugin, that has been installed (and deactivated) since
    before I installed Foliovision 0.x. There's been no change in its presence
    or deactivated status during all of this.

  3. FolioVision
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Bob,

    We offer support for all our plugins here: http://foliovision.com/support

    Thanks for trying FV plugins.

    Thanks,
    Martin

  4. Bob R.
    Member
    Posted 1 year ago #

    Hi. When I logged into your support forum with my username and password, I couldn't get my post to show up. That's why I contacted your support department by e-mail to file the report. But they told me that even though they now knew of the report, they would not fix it because it was reported to the support e-mail address, not to the support forum (the same support person reading both, of course). I tried the supprt forum again but still couldn't post after logging in again. However, I could post on your support forum here on wordpress.org. Now you've read about the problem once again, and again you will not accept it because it was reported on your support forum on WordPress.org. Am I imagining things?

  5. FolioVision
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Bob,

    sorry about the issues with logging into our support forum which you reported. I however was not able to recognize your account, but I posted and answered your question here: http://foliovision.com/support/foliopress-wysiwyg/bug-reports/prevents-plain-text-editing-from-working?replies=3#post-1373

    It's actually not always the same person both on support e-mail address and the support forums.

    Thanks,
    Martin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic