WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Flutter] Disabling the visual editor screws things up (1 post)

  1. Derek Herman
    Member
    Posted 5 years ago #

    If you are like me you do not use the visual editor and write you code by hand in your posts. Unfortunately, if you go into your profile and check the "Disable the visual editor when writing" option any flutter write panels you have will not work properly. The JavaScript will throw an error:

    tinyMCE is not defined
    tinyMCE.execCommand('mceAccControl', true, "content");\n

    Not sure if there is a work around besides enabling the editor, but if seems the latest version of Flutter is a big #fail in my opinion.Not for just this reason but because it strips html from comments too.

    http://wordpress.org/extend/plugins/fresh-page/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags