WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Fluency Admin] Still more plugin conflicts (7 posts)

  1. Mindshare Studios, Inc.
    Member
    Posted 4 years ago #

    Fluency Admin 2.1 also seems to break the JS drag and drop functionality of pageMash. Using WP 2.8.4, clean installation.

    http://wordpress.org/extend/plugins/pagemash/

    http://wordpress.org/extend/plugins/fluency-admin/

  2. Dean Robinson
    Member
    Posted 4 years ago #

    thanks for the info, I will look into it.

  3. bigsquaredot
    Member
    Posted 4 years ago #

    Just a note that Fluency 2.1 and pageMash 1.3.0. work together perfectly fine for me. I'm using Google Chrome 4.0.211.4 on Vista Ultimate if that helps.

  4. Michael D
    Member
    Posted 4 years ago #

    i'll just add a note here to this thread, i suppose:
    for starters: this is a must-use plug in. I love it. thank you for all your hard work. this plug in makes the WP admin area far easier to use and look at.

    Anyhow:
    On my menu sidebar, I have two plug ins that have added extra menu items. these are cforms and nextgen gallery. when i click on one of them the "hide menu" item seems to pop up above these two items. the drop down menus from these items are also then disabled.

    when I go into the fluency.js file in the resources folder and delete this line:
    $('li.wp-menu-separator-last a.separator').text('Hide Menu')
    the text disappears, the arrow stays and is still functional and this problem goes away. weird.

    there's also frequent problems with the nextgen gallery but i think that's the ngg problem....

    thanks!

  5. Dean Robinson
    Member
    Posted 4 years ago #

    Hi Michael,

    when i click on one of them the "hide menu" item seems to pop up above these two items. the drop down menus from these items are also then disabled.

    As I'm shifting the "hide menu" item to the bottom using JS, what you're seeing usually means the JS has failed to trigger for one reason or another. It could just be a conflict with either of the plugins you mentioned, I'll add them to to-do list.

    there's also frequent problems with the nextgen gallery but i think that's the ngg problem

    If you could provide details or any issue I may be able to solve them. In Fluency 2.1.1 I've fixed a few layout issues with NGG that were brought to my attention, but there are probably more.

    Most "problems" with other plugins that I come across is that their admin interfaces differ too much (structure, style etc) from the core WordPress admin screens and some of my style overrides don't play nicely.

  6. Michael D
    Member
    Posted 4 years ago #

    Hmm... the thing that happens with NGG is that when I go to "Add Gallery/Images" there is a list of links across the top of the page:
    * Add new gallery
    * Upload a Zip-File
    * Import image folder
    * Upload Images

    Clicking on any of these should (likely) trigger a javascript action that causes a new window to open/display. However, it does not. nothing happens, although the anchor link is shown in the header.

    However, when I turn off Fluency and try it, it still doesn't work. I'm not really sure what's going on and have posted this same issue in the forums with the Next-gen tag as well... we'll see if that gets answered. It's hard for me to believe I'm the only one with this problem.

    Btw - i'm using WP 2.8.5 and the most recent versions of your Fluency plugin and NGG.

    Thanks!

  7. Mindshare Studios, Inc.
    Member
    Posted 4 years ago #

    Seems like the 2.1.1 update fixed all the issues I was seeing. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic