WordPress.org

Ready to get started?Download WordPress

Forums

Floating Social Media Icon
[resolved] Piad for Pro Version and Never Recieved it (9 posts)

  1. biz2prime
    Member
    Posted 1 year ago #

    I paid for the pro version of this plugin through paypal and never received a download link or key. Contacted support through there website and never received a response. Either anyone on have any suggestions on how to get the pro version download and key I paid for.

    http://wordpress.org/extend/plugins/floating-social-media-icon/

  2. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    We responded to your email already, dont know why you are not receiving email.

    The email we received payment is from jeremy2trade gmail
    upon receiving the payment. Our system automatically send the account details and the plugin.

    You contacted our support from the email jeremy at biz2prime

    We send response to that email with the client area login details.

    Kindly check both email inbox...

  3. biz2prime
    Member
    Posted 1 year ago #

    Thank you for the quick response I downloaded the pro version and activated it but the positioning options do not work can you please help I wanted top right start and top right end the only way it will appear no matter what choice is bottom left.

  4. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    Just opened a support ticket in our client area to followup this issue.
    Wordpress.org forums are only for supporting free version of the plugin.
    Kindly login to Acurax client area and followup the support ticket.

  5. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    The Above Problem Was His Theme Problem. We Assisted Via Our Client Area Support System. The Problem Is Solved.

  6. biz2prime
    Member
    Posted 1 year ago #

    Actually this problem has not been resolved and does not relate to the theme at all it is the poor plugin coding. I use a studio press theme and genesis framework and Acurax has yet to resolve my issue with the promised features.

  7. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for Addressing this ticket as resolved. We are always here to provide support to our products and services, and will never leave without closing a ticket. We got into a ticket status as closed and got confused with another similar problem. Thats the reason we accidentally posted this as fixed.

    @biz2prime please allow us to find your problem and we will surely fix the issue.

  8. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    Done a review on your source code and found that, you were using the wp-minify plugin to minify the javascript and css to speedup the site.

    So the wp-minify combining all the javascript and compressing them to make site load faster, Thus it making the code

    <script type='text/javascript' src='http://www.biz2prime.com/wp-content/plugins/wp-minify/min/?f=wp-content/themes-ai1ec/vortex/js/event.min.js,wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js,wp-content/plugins/aio-shortcodes//js/jquery.nivo.slider.pack.js,wp-admin/js/password-strength-meter.js,wp-content/themes-ai1ec/vortex/js/general.min.js,wp-content/plugins/premium-floating-social-media-icon/floating.js&m=1343546664'></script>

    But the location reffered in src of the javascript is showing HTTP/1.0 400 Bad Request

    Which is something similar problem mentioned in http://wordpress.org/support/topic/11-is-broken?replies=27

    The Floating.js is a necessary javascript which needs the plugin to work.

    After doing a review on the minify generated code, we found that the HTTP/1.0 400 Bad Request is happening because of an extra / after wp-content/plugins/aio-shortcodes/ it may be generating by the aio-shortcodes plugin.

    Expected Solutions:
    1) Please try deactivating the aio-shortcode plugin
    or
    2) try deactivating the wp minify plugin

    --------------------------------------------------------
    We are sure, the above problem will not only make problem to our plugin, but also will make functionality problems to other plugins and theme function which use the following javascript files...

    wp-content/themes-ai1ec/vortex/js/event.min.js
    wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js
    wp-content/plugins/aio-shortcodes/js/jquery.nivo.slider.pack.js
    wp-admin/js/password-strength-meter.js,wp-content/themes-ai1ec/vortex/js/general.min.js
    wp-content/plugins/premium-floating-social-media-icon/floating.js

    Thank you.
    Please let us know the status of this problem after trying the above mentioned solutions.

  9. Acurax International
    Member
    Plugin Author

    Posted 1 year ago #

    The Problem was with the conflict of aio-shortcodes with wp-minify.

    As i mentioned in the above post, the extra slash after aio-shortcodes making wp-minify URL HTTP/1.0 400 Bad Request and so the javascript which needs our plugin to work was also not loaded. Now Disabled wp-minify and the floating working fine. Problem Solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic