WordPress.org

Ready to get started?Download WordPress

Forums

Flickr set slideshows
[resolved] Your directions for Flickr User Name are wrong (7 posts)

  1. pattyayers
    Member
    Posted 2 years ago #

    Impossible to even try this plugin because:

    You wrote that my Flickr User Name is what shows in the upper right corner when I'm signed into Flickr, after "Signed in as.."

    This does NOT work with this plugin. It tells me that there is no such Flickr username. I tried very carefully many times.

    Patty

    http://wordpress.org/extend/plugins/flickr-set-slideshows/

  2. Dourou
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Patty,

    To try and work out what is going on, could you please go to this page:

    http://www.flickr.com/services/api/explore/flickr.people.findByUsername,

    enter your username in the 'value' field of the table, click the 'call method' button and tell us what appears in the bottom frame.

    Many thanks.

  3. pattyayers
    Member
    Posted 2 years ago #

    Hi Dourou,

    Thanks for responding (and I apologize for my frustration earlier). I did that. (I kept "Sign call as ... with full permissions" checked).

    Here's the result:

    <?xml version="1.0" encoding="utf-8" ?>
    <rsp stat="fail">
    <err code="1" msg="User not found" />
    </rsp>

    Thanks for checking,
    Best,
    Patty

  4. Dourou
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Patty,

    OK, your username is not recognized by Flickr itself, which is very odd.

    Can you maybe post a comment on the Flickr forum explaining what you did at the previous step? Thanks.

    To post a question on the Flickr forum (not as easy as it should be!!), go to http://www.flickr.com/help/with/other/ and click 'new question in the forum' in the sentence below the drop down box.

    Also, if you want, can you send me your username at marie at majweb dot co dot uk? Just in case it gives me new insights.

    If you do get more info from the Flickr community, could you please let us know?

    Many thanks!

  5. seanbelly
    Member
    Posted 2 years ago #

    Hi there,

    I was having the same problem, you need to go into your privacy settings:
    http://flickr.com/account/prefs/privacy/
    If you are too private, it even hides you from your api.

    Great plugin by the way!
    -Sean

  6. Dourou
    Member
    Plugin Author

    Posted 2 years ago #

    Wow! Many thanks, Sean!

    I was not aware of that at all!!! That'll be added to the plugin FAQ asap.

    Thanks again :)

  7. pattyayers
    Member
    Posted 2 years ago #

    No doubt that was my problem, and I can't believe I didn't think of it. I'll get my settings straight and then try again. Thank you both!

    Patty

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic