WordPress.org

Ready to get started?Download WordPress

Forums

Flickr Gallery
Flickr API error message. 96: Invalid signature (2 posts)

  1. sfbarth
    Member
    Posted 3 years ago #

    Hi, I'm totally flabbergasted now.
    Flickr gallery is running fine on one WordPress (3.0.4, Theme Twenty Ten). On an other installation, same version, same provider, the settings page returns the message:

    The Flickr API has returned the following error message.
    96: Invalid signature

    The values for API key and User ID were copied and pasted from one to the other.
    Switching to Twenty Ten doesn't change anything, neither does using a different browser (caching issues having been mentioned somewhere).
    Flickr gallery is the only plugin active on the problem-WP.
    Any ideas? I'd be grateful for any help...
    :-)

  2. bertiebaggio
    Member
    Posted 2 years ago #

    Any update on this? I am having the same problem. Plugin worked fine for a bit, then this error!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic