WordPress.org

Ready to get started?Download WordPress

Forums

Flexible Widgets
Issues with getting it working (2 posts)

  1. jewlzmcq
    Member
    Posted 2 years ago #

    I love the idea of this widget, if I can get it to work. It appears to work on the admin side but doesn't display on the public side anything other than the primary/default widgets. Have you tested it with WP network/multisite? Although I only have it activated on 1 of my sites to test it. Any known conflicts yet? I'm using WP 3.2.1, BP 1.2.9, and Custom Community Pro 0.5.1 theme - plus several more plugins.

    http://wordpress.org/extend/plugins/flexible-widgets/

  2. bechster
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    The HTML mark up of the front end in Flexible Widgets is similar to the mark up of the default WordPress widgets. The Flexible Widgets have no custom styling so that may explain why they look to be default widgets in the front end. However, if the widgets show up on each and every page like the default widgets, even if You have set a page or category in the settings, or if they don't show up at all, then obviously there is something wrong.

    It should work with WP multisite, but I haven't tested Flexible Widgets with BP or Custom Community, so there may be a conflict. Also, if any of Your themes or plugins include custom widgets, those widgets will not be replaced by Flexible Widgets.

    Try disabling plugins one by one to see if it helps. (Don't delete them, You can always enable them again.) If You find out this way which plugin is causing the trouble, I'd like to know.

    Hope it helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic