WordPress.org

Ready to get started?Download WordPress

Forums

Flexible Custom Post Type
Vulnerability fixed in 0.1.7 (1 post)

  1. henrisalo
    Member
    Posted 2 years ago #

    Could you please tell me in which SVN commit you fixed vulnerability, which was in this plugin before version 0.1.7? Is this the same issue as listed in:

    http://osvdb.org/show/osvdb/77487
    http://seclists.org/bugtraq/2011/Nov/91

    I would like to request CVE-identifier for this vulnerability and add this to my vulnerability scanner, which basicly says to user that he/she should update plugin x because of issue y.

    http://wordpress.org/extend/plugins/flexible-custom-post-type/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags