WordPress.org

Ready to get started?Download WordPress

Forums

Flexi Pages Widget
Always adding created pages (3 posts)

  1. ccpet
    Member
    Posted 2 years ago #

    Whenever I create a new page it's always getting added to the Flexi Pages widget (I have it to INCLUDE certain pages). Is there a way to turn that off? I only want it to show the pages I told it to, and not add every new page I put into my system.

    Thanks

    http://wordpress.org/extend/plugins/flexi-pages-widget/

  2. ccpet
    Member
    Posted 2 years ago #

    Nothing yet?

  3. kaylesimon
    Member
    Posted 1 year ago #

    That's funny, I want to do the opposite thing. I want to show all child pages of a certain page (like I could do with Multi Pages widget), WITHOUT having to go and tell it specifically to include those pages. Whenever I make a new page, it does NOT appear for me automatically. So what I have going on is what you want, and what seem to have is what I want.

    To that end let me tell you what my settings are:

    using include, selecting the parent page, and clicking show subpages, does not work for me; all I see is the parent page. So I have to use include and highlight ALL that pages I want to appear.

    Now, tell me how yours is set up, because I want what you have!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.