WordPress.org

Ready to get started?Download WordPress

Forums

Flattr RSS
"You do not have sufficient permissions to modify unregistered settings&qu (5 posts)

  1. Jani Uusitalo
    Member
    Posted 3 years ago #

    Just upgraded the plugin to 0.9.18. Did the 'register your blog as Flattr app' thingy and got my key and secret.

    After filling in the corresponding Flattr-RSS settings, clicking on 'Save' results in: "You do not have sufficient permissions to modify unregistered settings for this site." Thus, I cannot save the key and secret.

    http://wordpress.org/extend/plugins/flattrss/

  2. Jani Uusitalo
    Member
    Posted 3 years ago #

    After filling the key and secret directly into the database I got a little further: I get the authorizing link and get to give the permissions on Flattr's side, but then I get a blank page (.../callback.php?oauth_token=...), so the permissions are never actually granted.

    I should mention this is one of multiple blogs running under one WP installation (a MU-like installation, if you like). I'm the admin of my site so I've tried things as both the blog admin and the site admin credentials, with no luck.

  3. Jani Uusitalo
    Member
    Posted 3 years ago #

    With 1.0, the authorizing does redirect back to my blog, but the authorization hasn't happened (the link still prompts to authorize). The "You do not have sufficient permissions" problem also lingers, i.e. the settings cannot be saved.

    Also, I seem to be talking to myself here.

  4. Jani Uusitalo
    Member
    Posted 3 years ago #

    Upgraded to 1.0.1 an lo and behold, it now works.

  5. Jani Uusitalo
    Member
    Posted 3 years ago #

    ...and with 1.1.4 "You do not have sufficient permissions" is back.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags