WordPress.org

Ready to get started?Download WordPress

Forums

FireStorm Professional Real Estate Plugin
[resolved] Error 404 when loading a listing (14 posts)

  1. cardenitas
    Member
    Posted 1 year ago #

    Hi guys, this is an amazing plugin, it works pretty good, but I'm having an issue lately, When I Add or edit my listings and try to check them on the page, I'm getting an Error 404, any idea of what is going on?
    Not sure if has something to do with the constant short code popup, which I have tried to automatically update.
    I would appreciate some help here, my client is a starting to get desperate.

    Thank you.

    Here is the listing page:
    http://renaissancepropmgrs.com/tenant-info/listings

    http://wordpress.org/extend/plugins/fs-real-estate-plugin/

  2. cardenitas
    Member
    Posted 1 year ago #

    One more thing, for some reason I'm not able to create any new listings, when I try, it just inserts my featured image on the last listing I had, weird isn't it?

  3. FireStorm Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, try updating the "Listings Page" setting under General Settings to the page you are using for the listings. If this does not resolve the issue, please create a support ticket here: http://www.firestormplugins.com/tickets/submit-ticket/

  4. cardenitas
    Member
    Posted 1 year ago #

    Hi, I have updated the plugin version as indicated on the support ticket but I still have the problem, any other ideas?

    Thank you.

  5. FireStorm Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    I can fix this issue if you can provide me with access to your hosting control panel. If you are comfortable with this, submit a support ticket providing the login details.

    You can submit a ticket here: http://www.firestormplugins.com/tickets/submit-ticket/

  6. cardenitas
    Member
    Posted 1 year ago #

    I submitted the ticket with the info, Any news?

  7. cardenitas
    Member
    Posted 1 year ago #

    Hey guys, I feel a little disappointed with this support, it has been almost two weeks and I don't have a solution, I really need an answer about this issue, is causing me problems with my client, I know this is a free service but why use it if is not working properly.
    Please, just let me know if this can be fixed so I don't waste my time here.

    Thank you.

  8. FireStorm Plugins
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, I apologize for the delay. We have been busy on the next update and completion of the extensions. I believe we have pinpointed this issue and the next update will resolve it. The next update should be available Friday or early next week.

    Again, sorry for the delay but we have been working on this issue.

  9. SimplyMarkB
    Member
    Posted 1 year ago #

    I get the same thing. I created a test post to see if this is a solution we may want to use. I created an empty wordpress install, installed the plugin, created a sample listing, it says the listing is there and on the general settings page it SAYS there is a listing page, but when I try to go I get: 404 Not Found.

    Mod Rewrite is turned on (as a matter of fact, our other sites on this serve function perfectly well.

    Suggestions?
    Here is the URL to my test site:
    http://184.106.184.124/thefloridahomebuyer.com/

    I am going to keep searching for an answer. If someone knows, please let me know. cardenitas- did you find an answer?

  10. SimplyMarkB
    Member
    Posted 1 year ago #

    Figured it out. I noticed 'allowOverride None' gad to be changed to 'allowOverride All' in the virtual host.. LOL DOH!!!! No Wonder mod_rewrite wasn't working.

  11. pringleda
    Member
    Posted 1 year ago #

    Thanks for figuring it out - I do however not have access to Apache root and settings - do not have enough experience to know of a work-around and other forum explanations of how to change to 'allowOverride All' is not clear. Why should this be required and how do I go about doing this change without root access?

  12. midlandsonlinemedia
    Member
    Posted 1 year ago #

    Hi

    I too have this problem, am desperate for the fix, any help as Firestorm just dont bother replying to forums or support tickets or emails.

  13. cardenitas
    Member
    Posted 1 year ago #

    I actually found that if you un-install and then re-install the App it fixes the issue.

  14. midlandsonlinemedia
    Member
    Posted 1 year ago #

    Hey cardenitas, thanks thats exactly what I did the other day and it worked. Its such a pity that the authors seem to have washed their hands with this plugin.

    The potential is huge and I would be more than happy to pay for addons!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic