WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
Plugin files modified on wordpress.org, security warning in updraftplus plugin (2 posts)

  1. iamirm
    Member
    Posted 8 months ago #

    Hi Stefan,

    I use the plugin Wordfence to monitor when plugin and template files on my system differ from the ones on wordpress.org. I do this so I can fix hacked files asap.

    However, I've been getting safety warnings because some of the slideshow plugin files (version 2.2.19) on wordpress.org have changed and don't match with my system files anymore. Is the plugin updated and did I miss an update notice somehow?

    Thanks Stefan & Merry Christmas,

    Irma

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Irma,

    Yes, from time to time I do small updates without incrementing the version number. I wasn't aware that this could cause any problems with the Wordfence plugin.

    If you reinstall the slideshow plugin you shouldn't get anymore Wordfence warnings anymore, this won't delete any slideshows. I'll make sure not to change any production versions of the plugin anymore.

    Thanks for contacting me about this!

    Happy Holidays!

    Best regards,
    Stefan

Reply

You must log in to post.

About this Plugin

About this Topic