WordPress.org

Ready to get started?Download WordPress

Forums

FG Joomla to WordPress
[resolved] multi-site compatible? (9 posts)

  1. RavanH
    Member
    Posted 2 years ago #

    Hi,

    Has this plugin been tested on WP 3+ in MultiSite mode?

    If not, would there be any foreseeable problem like incompatible database queries or file storage / uploads location?

    Thanks for any thoughts :)

    Allard

    http://wordpress.org/extend/plugins/fg-joomla-to-wordpress/

  2. gorentz
    Member
    Posted 2 years ago #

    I have the same question.

  3. Kerfred
    Member
    Plugin Author

    Posted 2 years ago #

    Good question.

    I have tested the plugin with a multisite installation and it worked fine.

    Data are imported in the right tables and media are imported in the right directories (wp-content/blogs.dir/blog_id/files).

  4. RavanH
    Member
    Posted 2 years ago #

    That's excellent news :)

    And did you test the multi author feature? Users are handled a bit differently on Multi Site... Not that I actually need that at this point but it might be something to consider.

  5. Kerfred
    Member
    Plugin Author

    Posted 2 years ago #

    I have tested the multi author feature of the Premium version on multisite. And it worked perfectly.

  6. RavanH
    Member
    Posted 2 years ago #

    Thanks Kerfred, so much for your plugin and support. I'll be trying it pretty soon, I suspect :)

  7. RavanH
    Member
    Posted 2 years ago #

    Hmmm... after testing on a WP 3.3.2 multi-site, I find the plugin does not import anything from the joomla database. It responds with the following messages but no errors (none in the error log either)

    [fgj2wp] 0 categories imported
    
    [fgj2wp] 0 posts imported
    
    [fgj2wp] 0 medias imported
    
    [fgj2wp] 0 tags imported
    
    [fgj2wp] Don't forget to modify internal links.

    Could anything be wrong with the original database?

  8. RavanH
    Member
    Posted 2 years ago #

    Ah, hang on... it appears to be a Joomla version 1.0.15 database. I suppose that would explain it?

  9. Kerfred
    Member
    Plugin Author

    Posted 2 years ago #

    You are right. The plugin is not compatible with Joomla 1.0.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic