WordPress.org

Ready to get started?Download WordPress

Forums

FeedWordPress
XML Errors Reported (9 posts)

  1. cogdog
    Member
    Posted 1 year ago #

    We have numerous feeds that are failing to import with various XML errors

    This XML document is invalid, likely due to invalid characters. XML error: Mismatched tag at line 18, column 8

    This XML document is invalid, likely due to invalid characters. XML error: SYSTEM or PUBLIC, the URI is missing at line 1, column 61

    This XML document is invalid, likely due to invalid characters. XML error: Undeclared entity error at line 10, column 30

    All of the feeds are clean according to Feed Validator. The reported line numbers and columns do not point to anything meaningful. This is becoming very frustrating to our students whos blogs we are trying to syndicate into a class site.

    http://wordpress.org/extend/plugins/feedwordpress/

  2. cogdog
    Member
    Posted 1 year ago #

    For what its worth, I have been able to clear a large number of these (esp from wordpress.com blogs or self hosted) by simply using the "switch feed" option, and asking FWP to rediscover the feeds.

    Where the bleep is the developer here? Pretty poor showing.

  3. levati
    Member
    Posted 1 year ago #

    The same problem with grabbing feeds from Y!P.
    Is there any idea about repairing?

  4. harmanrainu
    Member
    Posted 1 year ago #

    same problem for my website too! Please help

  5. swinggraphics
    Member
    Posted 1 year ago #

    Have you tried using http://www.yoursite.com/feed/ for validation? In my test, http://www.yoursite.com/ failed, but it checks out the other way.

  6. cogdog
    Member
    Posted 1 year ago #

    Yeah, I try the exact feed URL, sometimes the raw fwordpress URl form. Not much of a pattern.

  7. artildo
    Member
    Posted 1 year ago #

    Same stuff - get the message when I place RSS widget and try input mysite.com/?feed=rss2 as the RSS feed URS.

  8. cocoonfxmedia
    Member
    Posted 1 year ago #

    I am experiencing this too!

    This XML document is invalid, likely due to invalid characters. XML error: Mismatched tag at line 334, column 8

    I have check w3c and the feed is valid. I am using WP 3.5.1

  9. Franxisco Flores
    Member
    Posted 1 year ago #

    the only solution for now is to disable the plugin, that is what i did and my feed get validated

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic