WordPress.org

Ready to get started?Download WordPress

Forums

[plugin: FeedWordPress] plugin triggered a fatal error (after upgrade)! (7 posts)

  1. talgalili
    Member
    Posted 4 years ago #

    Hi all,

    I just upgraded FeedWordPress to
    Version: 2010.0127

    And upon activating it, I got:
    Plugin could not be activated because it triggered a fatal error.

    I then reverted to older versions, but kept getting the same error (!!!)

    Any solution ?

    Thanks!
    Tal

    http://wordpress.org/extend/plugins/feedwordpress/

  2. talgalili
    Member
    Posted 4 years ago #

    It some how works again now.

    What I did was:
    *Turn off all the plugins.
    *Upgraded WP 2.9.1 (meaning "reinstalled" it through the upgrade option)
    * Reactivated all the plugins (but feedwordpress)
    *activated feedwordpress - now it worked.

    I don't know way...

  3. popokolok
    Member
    Posted 4 years ago #

    Same error here... anything?

    Thanks!

  4. Innovation2
    Member
    Posted 4 years ago #

    Same here - Plugin could not be activated because it triggered a fatal error.

  5. talgalili
    Member
    Posted 4 years ago #

    Guys, did my solution work for you two ?

  6. blogindex
    Member
    Posted 4 years ago #

    it worked for me. thanks

  7. NPSites
    Member
    Posted 4 years ago #

    same for me wp2.9.2
    Plugin could not be activated because it triggered a fatal error.

Topic Closed

This topic has been closed to new replies.

About this Topic