WordPress.org

Ready to get started?Download WordPress

Forums

FeedWordPress
Hanging on Google News feed? (4 posts)

  1. skcsknathan001
    Member
    Posted 1 year ago #

    Hi,

    This plugin works with all feeds I have. It works with Google News English version as well. It only hangs if I use non-latin script languages. It does import few posts but the Syndication page still not fully finished loading and browser still spinning. I noticed, when I run it does import some posts from the same feed and some [not in order] are not imported - while the hanging still happens.

    I tried to turn on the diagnostic. There were no errors I could see before it hangs.

    Here are few links:
    https://news.google.com/news/feeds?q=%E0%AE%A4%E0%AE%AE%E0%AE%BF%E0%AE%B4%E0%AF%80%E0%AE%B4%E0%AE%AE%E0%AF%8D&output=rss
    https://news.google.com/news/feeds?q=%E0%AE%87%E0%AE%B2%E0%AE%99%E0%AF%8D%E0%AE%95%E0%AF%88&output=rss

    I use FeedWordPress v-2012.0417 [svn 532268]

    Anyhow, Thanks for looking into.

    http://wordpress.org/extend/plugins/feedwordpress/

    [ Please do not bump, that's not permitted here. ]

  2. skcsknathan001
    Member
    Posted 1 year ago #

    Nevermind.

    This seems to be OK now. I upgraded WP to 3.3.2

  3. radgeek
    Member
    Plugin Author

    Posted 1 year ago #

    Hey there,

    Thanks for this report. I'm testing the feed link you gave on my testbed servers, and also am not running into any problems when testing against WordPress 3.3.2. If this problem seems to be gone for good, then let me know; hopefully we can mark this issue as resolved.

    For testing purposes, could you let me know which version of WordPress you were using when you encountered the error, before you upgraded to 3.3.2?

    Thanks,
    -C

  4. skcsknathan001
    Member
    Posted 1 year ago #

    I was using 3.3.1

    But I think I still have the hanging problem. If I manually click the Update button beside the feed, it runs all good for the first time [there was 0 posts in WP]. Then if I delete random posts [lets say 3 out of 10], and run the Update button again, the page hangs. Meaning the browser still showing as it is working forever - no timeout or anything. But if I open the all posts page on another tab, I was able to see the deleted 3 posts are back. So it seems to be adding the posts OK.

    I have another issue. I'll start another thread

    Thanks for replying

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic